Intelliprint - Monitoring – Service Largely Restored – Incident details

All systems operational

Monitoring – Service Largely Restored

Resolved
Under maintenance
Started 3 months agoLasted about 1 hour

Affected

API

Under maintenance from 9:48 AM to 10:43 AM

Intelliprint Dashboard

Under maintenance from 9:48 AM to 10:43 AM

Account Management Dashboard

Under maintenance from 9:48 AM to 10:43 AM

Sign-up System

Under maintenance from 9:48 AM to 10:43 AM

Search System

Under maintenance from 9:48 AM to 10:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently experiencing an issue affecting the Intelliprint API. Our team is actively working to restore service as quickly as possible.

    Submissions are unavailable during this time. We will post updates here as the situation develops.

    We apologise for the inconvenience and appreciate your patience.