Intelliprint - Cloudflare R2 system outage. – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Cloudflare R2 system outage.
Resolved
Degraded performance
Started 3 months ago
Lasted about 1 hour
Affected
Edge CDN: Cloudflare
Updates
Resolved
February 06, 2025 at 9:20 AM
Resolved
February 06, 2025 at 9:20 AM
This incident has been resolved.
Investigating
February 06, 2025 at 8:10 AM
Investigating
February 06, 2025 at 8:10 AM
We are currently investigating this incident.